Skip to:
Content

BuddyPress.org

Opened 8 years ago

Closed 7 years ago

#4595 closed defect (bug) (fixed)

Follow feature is not working

Reported by: lekiend Owned by:
Milestone: BuddyPress.org Sites Priority: normal
Severity: normal Version:
Component: BuddyPress.org Sites Keywords:
Cc:

Description

I have many problems when surfing on buddypress.org.
1) “Load more” button to load more posts is not working.
2) In my profile, the forum tab is empty and do not show my posts reply in the forum.
3) If I click on “Follow” to follow someone, i get an error message “Page not found
We’re sorry, but we can’t find the page that you’re looking for. Perhaps searching will help.”

Dimitri

Change History (3)

#1 @luccame
8 years ago

  • Component changed from Core to BuddyPress.org Website
  • Summary changed from Lots of problems on buddypress.org to Follow feature is not working

1) and 2) are duplicate of #4487 and #4293 respectively.

I can't find a duplicate for 3), so I'm not closing this ticket, but changing the summary to something more specific.

In the future, please list one issue per ticket. Thanks!

#2 @DJPaul
8 years ago

  • Milestone changed from Awaiting Review to BuddyPress.org

#3 @johnjamesjacoby
7 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Disabled for now. Will likely return in 2013 via profiles.wordpress.org.

Note: See TracTickets for help on using tickets.