Skip to:
Content

BuddyPress.org

Opened 10 years ago

Closed 10 years ago

#4588 closed defect (bug) (duplicate)

Unable to join a group on buddypress.org

Reported by: ibnusaheed's profile ibnusaheed Owned by:
Milestone: BuddyPress.org Sites Priority: normal
Severity: normal Version:
Component: BuddyPress.org Sites Keywords:
Cc:

Description

Tried many times. But new members are unable to join this group
http://buddypress.org/community/groups/buddypress-media/
But they can join if they right click the join group button.

Change History (2)

#1 @r-a-y
10 years ago

  • Component changed from Core to BuddyPress.org Website
  • Milestone changed from Awaiting Review to BuddyPress.org
  • Summary changed from Unable to join a group to Unable to join a group on buddypress.org

#2 @luccame
10 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #4509

Note: See TracTickets for help on using tickets.