Skip to:
Content

BuddyPress.org

Opened 15 years ago

Closed 15 years ago

#457 closed defect (bug) (fixed)

Problem viewing member profiles

Reported by: jfcarter's profile jfcarter Owned by:
Milestone: Priority: critical
Severity: Version:
Component: Keywords:
Cc:

Description

When I click on a member profile (or admin profile), I receive the following error, but all of my themes are installed properly according to the instructions. The biggest challenge is that the location specified doesn't even exist:
"/wp-content/member-themes/buddypress-home/index.php"

My buddypress-home directory is located in wp-content/themes directory. I cannot tell why this error is being generated. Also, when I initially logged into BP, I could see the member profile fine; once I changed the avatar, I began getting the error (see below).

I did a search on these basic terms on the web and there are ALOT of sites reporting this error.

My site is: cloudwomen.com

ERROR TEXT:

Warning: require_once(/html/wp-content/member-themes/buddypress-home/index.php) [function.require-once]: failed to open stream: No such file or directory in /html/wp-includes/theme.php on line 822

Fatal error: require_once() [function.require]: Failed opening required '/html/wp-content/member-themes/buddypress-home/index.php' (include_path='.:/usr/local/share/pear') in /html/wp-includes/theme.php on line 822

Change History (1)

#1 @jfcarter
15 years ago

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.