Skip to:
Content

BuddyPress.org

Opened 11 years ago

Closed 11 years ago

#4556 closed defect (bug) (no action required)

404 error in admin-bar.css

Reported by: charlietech's profile charlietech Owned by:
Milestone: Priority: normal
Severity: critical Version: 1.6.1
Component: Core Keywords:
Cc:

Description

I been having this error for a couple of weeks now. I keep getting an 404 error for this link but the file is in the location, what could be wrong with this. I have disable all plugins and still nothing. i have switch back to the default theme and still havent. I know this has to be a problem with buddypressNo image "[[Image(" attached to Ticket #4556)]]

http://www.xertionfitness.com/wp-content/plugins/buddypress/bp-themes/bp-default/_inc/css/adminbar.css?ver=3.4.2

Here is the webpagetest to show you the issue
http://www.webpagetest.org/result/120925_65_2V6/1/details/

Attachments (1)

Picture 7.png (277.4 KB) - added by charlietech 11 years ago.

Download all attachments as: .zip

Change History (5)

#1 @boonebgorges
11 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Please direct support queries to http://buddypress.org/support. If it does turn out that this is a reproducible bug in BP, go ahead and reopen this ticket with details. Thanks!

#2 @charlietech
11 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

So this isnt a bug? when i uninstall and reinstall, the same thing is happening. Can you at least give me some advice cause I know this isnt normal and its killing my load time. I have deactivated all the plugins and changed back to the default theme ana still the same thing.

#3 @r-a-y
11 years ago

  • Keywords needs-patch removed

Looks like a problem with your server setup.

Disable BP and try to access that CSS file. If you still get that internal redirect error, then it's a problem with your server. Maybe something to do with your .htaccess file?

#4 @boonebgorges
11 years ago

  • Resolution set to invalid
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.