Skip to:
Content

BuddyPress.org

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#4529 closed enhancement (no action required)

Showing user stats in the profile

Reported by: mahdiar's profile mahdiar Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Extended Profile Keywords:
Cc:

Description

Hi
I think it's nice to have database table that collect users stats and information . It can be shown in the user profile page and in the wp dashboard .
It shows number of posts ,comments,firends,groups and so on .

Change History (2)

#1 follow-up: @modemlooper
11 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Closing this, you can list these stats now. No need to have a separate column in db

#2 in reply to: ↑ 1 @johnjamesjacoby
11 years ago

  • Milestone Awaiting Review deleted

I think this would make a great plugin to start with. Having a stats page somewhere might be a neat addition in a future version. I suggest starting a topic in the forums and see if anyone else wants to contribute to making this happen.

Replying to modemlooper:

Closing this, you can list these stats now. No need to have a separate column in db

This is true, but enhancement requests from a users are different than ones from those with an intimate knowledge of the code. When closing tickets in the future, please remember to empty out the Milestone too.

This ticket could have also gone into Future Release, and is possibly also a duplicate of a much older ticket.

Note: See TracTickets for help on using tickets.