Skip to:
Content

BuddyPress.org

Opened 11 years ago

Closed 11 years ago

#4517 closed defect (bug) (no action required)

New users aren't showing until they post something

Reported by: seferia's profile seferia Owned by: seferia's profile seferia
Milestone: Priority: normal
Severity: normal Version: 1.6.1
Component: Members Keywords: needs-testing
Cc:

Description

I believe that this may be a bug with buddypress. I have recently noticed that I have had new users sign up, but they don't show up in the Members directory until they post something.

It seems that without any activity at all, the users do not display as having signed up. This makes it hard for me to friend them and prompt them into activity.

Also, I had a plugin change the ID # of my admin account. Now, the count for my friends is off.

My site is located at http://seferia.net

Change History (1)

#1 @boonebgorges
11 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

This is by design. Users are not shown in Members directories until their last_activity key is set. This happens the first time they log into the site. The goal is to avoid showing users who sign up but never successfully log in (such as spambots).

Note: See TracTickets for help on using tickets.