Skip to:
Content

BuddyPress.org

Opened 8 years ago

Closed 8 years ago

#4502 closed defect (bug) (duplicate)

Forum Bug

Reported by: satori83 Owned by:
Milestone: BuddyPress.org Sites Priority: normal
Severity: normal Version: 1.6.1
Component: BuddyPress.org Sites Keywords:
Cc:

Description

My Forum posts are not showing in my profile forum section on the Buddypress.org site.

Change History (2)

#1 @DJPaul
8 years ago

  • Milestone changed from Awaiting Review to BuddyPress.org

#2 @luccame
8 years ago

  • Component changed from Core to BuddyPress.org Website
  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #4293

Note: See TracTickets for help on using tickets.