Skip to:
Content

BuddyPress.org

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#4499 closed defect (bug) (duplicate)

Problems loggin into Wordpress after Buddypress Update

Reported by: synergem's profile synergem Owned by: daniel-watts's profile Daniel Watts
Milestone: Priority: normal
Severity: blocker Version: 1.6
Component: Core Keywords:
Cc: daniel@…

Description

I recently updated Wordpress & Buddypress to the latest versions, unfortunately this has generated an issue with my site & I am unable to even log into Wordpress to rectify.

I currently have the following erros appear on the login page:

Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/derbyhos/public_html/wp-content/plugins/buddypress/bp-core/bp-core-loader.php on line 80

Warning: array_values() expects parameter 1 to be array, null given in /home/derbyhos/public_html/wp-content/plugins/buddypress/bp-core/bp-core-loader.php on line 80

Warning: array_diff() [function.array-diff]: Argument #1 is not an array in /home/derbyhos/public_html/wp-content/plugins/buddypress/bp-core/bp-core-loader.php on line 80

Warning: array_fill_keys() expects parameter 1 to be array, null given in /home/derbyhos/public_html/wp-content/plugins/buddypress/bp-core/bp-core-loader.php on line 80

Warning: Cannot modify header information - headers already sent by (output started at /home/derbyhos/public_html/wp-content/plugins/buddypress/bp-core/bp-core-loader.php:80) in /home/derbyhos/public_html/wp-login.php on line 362

Warning: Cannot modify header information - headers already sent by (output started at /home/derbyhos/public_html/wp-content/plugins/buddypress/bp-core/bp-core-loader.php:80) in /home/derbyhos/public_html/wp-login.php on line 374

Warning: Cannot modify header information - headers already sent by (output started at /home/derbyhos/public_html/wp-content/plugins/buddypress/bp-core/bp-core-loader.php:80) in /home/derbyhos/public_html/wp-includes/pluggable.php on line 697

Warning: Cannot modify header information - headers already sent by (output started at /home/derbyhos/public_html/wp-content/plugins/buddypress/bp-core/bp-core-loader.php:80) in /home/derbyhos/public_html/wp-includes/pluggable.php on line 698

Warning: Cannot modify header information - headers already sent by (output started at /home/derbyhos/public_html/wp-content/plugins/buddypress/bp-core/bp-core-loader.php:80) in /home/derbyhos/public_html/wp-includes/pluggable.php on line 699

Warning: Cannot modify header information - headers already sent by (output started at /home/derbyhos/public_html/wp-content/plugins/buddypress/bp-core/bp-core-loader.php:80) in /home/derbyhos/public_html/wp-includes/pluggable.php on line 700

Warning: Cannot modify header information - headers already sent by (output started at /home/derbyhos/public_html/wp-content/plugins/buddypress/bp-core/bp-core-loader.php:80) in /home/derbyhos/public_html/wp-includes/pluggable.php on line 701

Warning: Cannot modify header information - headers already sent by (output started at /home/derbyhos/public_html/wp-content/plugins/buddypress/bp-core/bp-core-loader.php:80) in /home/derbyhos/public_html/wp-includes/pluggable.php on line 702

Warning: Cannot modify header information - headers already sent by (output started at /home/derbyhos/public_html/wp-content/plugins/buddypress/bp-core/bp-core-loader.php:80) in /home/derbyhos/public_html/wp-includes/pluggable.php on line 705

Warning: Cannot modify header information - headers already sent by (output started at /home/derbyhos/public_html/wp-content/plugins/buddypress/bp-core/bp-core-loader.php:80) in /home/derbyhos/public_html/wp-includes/pluggable.php on line 706

Warning: Cannot modify header information - headers already sent by (output started at /home/derbyhos/public_html/wp-content/plugins/buddypress/bp-core/bp-core-loader.php:80) in /home/derbyhos/public_html/wp-includes/pluggable.php on line 707

Warning: Cannot modify header information - headers already sent by (output started at /home/derbyhos/public_html/wp-content/plugins/buddypress/bp-core/bp-core-loader.php:80) in /home/derbyhos/public_html/wp-includes/pluggable.php on line 708

Warning: Cannot modify header information - headers already sent by (output started at /home/derbyhos/public_html/wp-content/plugins/buddypress/bp-core/bp-core-loader.php:80) in /home/derbyhos/public_html/wp-includes/pluggable.php on line 711

Warning: Cannot modify header information - headers already sent by (output started at /home/derbyhos/public_html/wp-content/plugins/buddypress/bp-core/bp-core-loader.php:80) in /home/derbyhos/public_html/wp-includes/pluggable.php on line 712

Warning: Cannot modify header information - headers already sent by (output started at /home/derbyhos/public_html/wp-content/plugins/buddypress/bp-core/bp-core-loader.php:80) in /home/derbyhos/public_html/wp-includes/pluggable.php on line 713

Warning: Cannot modify header information - headers already sent by (output started at /home/derbyhos/public_html/wp-content/plugins/buddypress/bp-core/bp-core-loader.php:80) in /home/derbyhos/public_html/wp-includes/pluggable.php on line 714

the website also shows the errors generated...

www.DerbyHospitalsChoir.co.uk

Any help would be greatly appreciated (I am not a developer, so if it requires any code modification please assume I know nothing).

Thanks for your help

Change History (2)

#1 @DJPaul
11 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #4498

#2 @DJPaul
11 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.