Skip to:
Content

BuddyPress.org

Opened 8 years ago

Closed 8 years ago

#4460 closed defect (bug) (no action required)

New topic in forum not working

Reported by: manswab Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.6
Component: Forums Keywords:
Cc:

Description

Am using buddy press in my site (www.chullanz.co.cc). am using my theme itself by using BPtemplate pack.Everything is working fine except forumn. i Can create new topic.its not working please help.

Change History (1)

#1 @DJPaul
8 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

This is a support request rather than a bug report. If the issue is still persisting, please start a discussion on our support forums on http://buddypress.org.

Note: See TracTickets for help on using tickets.