Skip to:
Content

BuddyPress.org

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#4411 closed defect (bug) (duplicate)

getting fatal error after update thru admin page

Reported by: kmtrent's profile kmtrent Owned by: kristybirminghamhomeschoolerscom's profile kristy@…
Milestone: Priority: normal
Severity: critical Version: 1.6
Component: Core Keywords:
Cc:

Description

Fatal error: Call to undefined function bp_displayed_user_id() in /homepages/31/d419853428/htdocs/BHC/wp-content/plugins/buddypress/bp-core/bp-core-template.php on line 1117

Above is the error I received after updating the BuddyPress plugin through my WP admin dashboard. I am now unable to access the WP dashboard, and members on our website are unable to interact.

I was never given the option to access the Update Wizard. When I posted this on the support forum, someone else expressed the same issue. Perhaps it is a problem that needs to be addressed?

Change History (3)

#1 @sbrajesh
10 years ago

Try using FTP and delete older version of buddypress from the plugin directory. Then upload a new version via ftp.
Sometimes this issue may happen when you update via the dashboard as the plugin may not be completely updated.

#2 @boonebgorges
10 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #4403. If you can get a stack trace (using debug_backtrace()) or even just the output of the PHP error log, it would be most helpful. Also, a list of other BP plugins you're using. Thanks.

#3 @DJPaul
10 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.