Skip to:
Content

#4404 closed defect (bug) (invalid)

Lost Avatars and Access to BP Settings with Upgrade to 1.6

Reported by: caburridge@… Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.6
Component: Core Keywords:
Cc:

Description

I'm getting image size code instead of avatars and an error page when trying to access BP settings. I am the administrator of the site and should have access to everything. Help!

Change History (6)

comment:1 caburridge@…21 months ago

  • Owner set to caburridge@…
  • Status changed from new to accepted

comment:2 caburridge@…21 months ago

  • Status changed from accepted to assigned

comment:3 boonebgorges21 months ago

  • Keywords reporter-feedback added
  • Owner caburridge@… deleted

Don't assign the ticket to yourself unless you're ready to fix it :)

Please give detailed descriptions of your problem(s).

  • What is "image size code"? Please paste specific examples: what you see, what you're supposed to be seeing.
  • What is the "error page", and what does it mean that you're "trying to access BP settings"? What is the URL that you're attempting to visit, and exactly what happens? Share as much info about your site as you can: BP version, WP version, Multisite/non-multisite, other plugins that may be relevant.

comment:4 r-a-y21 months ago

@caburridge - In BP 1.6, the BuddyPress settings page has moved to "Settings > BuddyPress":
http://codex.buddypress.org/releases/version-1-6/upgrading-to-1-6/#important-changes-to-know

Does this address your "error page" problem?

comment:5 DJPaul21 months ago

Which theme are you using, caburridge?

comment:6 DJPaul17 months ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from assigned to closed

Closing due to no follow-up from original reporter in 3 months. Please re-open if the issues still exist in BP 1.6.1+ with instructions how to recreate.

Note: See TracTickets for help on using tickets.