Skip to:
Content

BuddyPress.org

Opened 7 years ago

Closed 3 years ago

#4382 closed defect (bug)

Request Membership link is dead

Reported by: gswaim Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.5.6
Component: Groups Keywords:
Cc: rachel@…

Description

While testing a site that will go live soon I found a dead link. It is the lower link on the request group membership panel.

WordPress 3.4.1
BuddyPress 1.5.6
Default BuddyPress theme

Attachments (1)

join group error.png (31.1 KB) - added by gswaim 7 years ago.
Image showing the dead link

Download all attachments as: .zip

Change History (7)

@gswaim
7 years ago

Image showing the dead link

#1 @gswaim
7 years ago

  • Owner Grant Swaim deleted
  • Status changed from new to assigned

#2 @boonebgorges
7 years ago

  • Keywords reporter-feedback added

Can you share what the URLs are?

I'm able to create a 404, by first requesting membership via the button in the header, and then clicking the tab - in that case, since a membership request already exists, the page 404s. Not sure if that's the same bug.

#3 @rachelbaker
7 years ago

  • Cc rachel@… added

Seeing the same behavior reported by boonebgorges.

#4 @DJPaul
7 years ago

  • Component changed from Core to Theme
  • Keywords reporter-feedback removed
  • Milestone changed from Awaiting Review to Future Release

#5 @DJPaul
3 years ago

  • Component changed from Appearance - Template Parts to Templates

#6 @r-a-y
3 years ago

  • Component changed from Templates to Groups
  • Milestone Future Release deleted
  • Status changed from assigned to closed

Duplicate of #5357.

Note: See TracTickets for help on using tickets.