Skip to:
Content

BuddyPress.org

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#4345 closed defect (bug) (no action required)

Certain BuddyPress Member Profile Data Getting Randomly Hyperlinked

Reported by: frank13 Owned by:
Milestone: Priority: normal
Severity: minor Version: 1.5.6
Component: Extended Profile Keywords:
Cc: frank13

Description

Very odd behavior in BuddyPress. When we enter various pieces of information in the About Me textbox on the members profile data in BP, some content is getting hyperlinked as ../members/?s=my content

Change History (2)

#1 @boonebgorges
9 years ago

  • Component changed from Core to XProfile
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Severity changed from major to minor
  • Status changed from new to closed

This is a feature, not a bug. To remove it, put the following in your theme's functions.php, or your bp-custom.php file:

remove_filter( 'bp_get_the_profile_field_value', 'xprofile_filter_link_profile_data', 9, 2 );

#2 @frank13
9 years ago

Excellent, that fixed it. Thanks @boonebgorges !

Note: See TracTickets for help on using tickets.