Skip to:
Content

BuddyPress.org

Opened 10 years ago

Closed 10 years ago

Last modified 8 years ago

#4338 closed defect (bug) (duplicate)

Deleting user, messages still exists

Reported by: ninos-ego's profile Ninos Ego Owned by:
Milestone: Priority: normal
Severity: major Version: 1.6
Component: Messages Keywords:
Cc: me@…

Description

I've deleted a spam user, but the private messages are still existing. Hope you can fix this bug, because now I have to delete all this spam messages via phpmyadmin..

Change History (3)

#1 @boonebgorges
10 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4246

#2 @DJPaul
10 years ago

  • Milestone Awaiting Review deleted

#3 @johnjamesjacoby
8 years ago

  • Version changed from 1.6-beta to 1.6
Note: See TracTickets for help on using tickets.