Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

#4330 closed defect (bug) (no action required)

theme enable and comment problems

Reported by: raminjan's profile raminjan Owned by:
Milestone: Priority: normal
Severity: major Version: 1.5.6
Component: Core Keywords: needs-testing
Cc: raminrahim@…

Description

Hi there I am a new wp user and I love buddypress withh all of its social networking features and I was just wondering to know how can I fix this problem of mine. by default all of two wordpress themes 2010 and 2011 support instance comments but when I go through plugins such as
BuddyPress Template Pack it asks me to install one of bp themes to enable all social networking capabilities and when i do that, and if I go and try to make a comment the page refreshes is there anything available to fix that? please I love bp and don't want to have to un-install it its a great solution to my needs.

my email is raminrahim@…

please let me know how I can fix this comment problem otherwise you guys are GREAT.

Change History (1)

#1 @boonebgorges
12 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Please visit http://buddypress.org/support for help using the Template Pack. If it turns out that your issues are caused by a real bug in BuddyPress, you're welcome to reopen this ticket. Thanks!

Note: See TracTickets for help on using tickets.