Skip to:
Content

BuddyPress.org

Opened 9 years ago

Closed 4 years ago

Last modified 4 years ago

#4293 closed defect (bug) (worksforme)

bp.org member page not showing activity

Reported by: wrowlands Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.5.6
Component: BuddyPress.org Sites Keywords:
Cc:

Description

I posted a number of times within the forums. When I go to my activity I find that there is no activity for me. I find it very sad that the BuddyPress support pages are not set up properly. I would assume the people who set up these pages to be experts with BuddyPress.

Change History (3)

#1 @DJPaul
9 years ago

  • Component changed from Core to BuddyPress.org Website
  • Milestone changed from Awaiting Review to BuddyPress.org
  • Severity changed from critical to normal
  • Summary changed from The BuddyPress support forums not working to bp.org member page not showing activity

Reporter's profile is at buddypress.org/community/members/wrowlands

#2 @johnjamesjacoby
8 years ago

This is a production issue. Works fine on sandboxes. Needs more investigating, but I think it's related to query JOIN's.

#3 @slaFFik
4 years ago

  • Milestone BuddyPress.org Sites deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Works for me on the current BuddyPress.org site: https://buddypress.org/members/slaffik/
All activity is displayed, so it seems it was fixed some time in the past.

Last edited 4 years ago by slaFFik (previous) (diff)
Note: See TracTickets for help on using tickets.