Skip to:
Content

BuddyPress.org

Opened 8 years ago

Closed 8 years ago

#4219 closed defect (bug) (no action required)

UPDATES/REPLIES/COMMENTS ARE DUPLICATED IN BUDDYPRESS

Reported by: pixie2012 Owned by:
Milestone: Priority: normal
Severity: major Version: 1.5.5
Component: Activity Keywords:
Cc:

Description

Hi there,

Please note that each time I post an update or reply or comment on my site, it is duplicated when it is posted on the site.

I have tried deactivating all my plugins in turn, and it still does it.
Could you please advise how to fix this bug?
site: http://allterrain.co.za

Change History (1)

#1 @boonebgorges
8 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Please post your question to the support forums at http://buddypress.org/support, with complete details for reproducing the error, as well as a complete list of your theme, your plugins, and the versions of WP and BP you are using. If it's determined that your problem is due to a BP bug, please reopen this ticket at that time.

Note: See TracTickets for help on using tickets.