Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 11 years ago

#4217 closed defect (bug) (no action required)

Display Name doesn´t fit between BP and WP fields.

Reported by: odarma's profile odarma Owned by:
Milestone: Priority: normal
Severity: major Version: 1.5.5
Component: Extended Profile Keywords:
Cc:

Description

Sorry for my bad english i hope you understand me.

Has i know when somebody register in buddypress, there are 2 fields, Display Name and Username, and that fields in the Wordpress Profiles use to be Username, First Name, Last Name and both names make the Nickname Field, that was before i upgrade to BP 1.5.5 now the name in the BP fiields just gives the Nickname to the WP Profile, and if a user chage its Display Name on BP, the Nickname get erased and the WP Profile and the user have no name on bb Forums and if i need to do something in the WP Profiles i have to give them a Name or a Nickname and choose the field "Display name publicy as" to get a user have a name in bbForums and in WP, im shure its a bug but i dont know how to find it a fix it.

Change History (3)

#1 @boonebgorges
12 years ago

  • Keywords reporter-feedback added; needs-patch removed
  • Owner diipad.com deleted
  • Status changed from new to assigned

I can't reproduce the problem. The intended behavior is that changes to the BP 'fullname' field get synced with WP's 'Display name publicly as' field. On all my installations, it's working properly.

It's possible that you have a plugin causing a conflict. Try disabling your other plugins to see if you can narrow it down.

#3 @DJPaul
11 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from assigned to closed

Closing this ticket as no follow-up from original reporter in 6 months, and we've been unable to recreate the issue.

Note: See TracTickets for help on using tickets.