Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

#4206 closed defect (bug) (no action required)

possible bug with shopperpress and buddypress

Reported by: outsidejoe's profile outsidejoe Owned by: joe's profile Joe
Milestone: Priority: normal
Severity: normal Version: 1.5.5
Component: Core Keywords:
Cc:

Description

Could there be a possible bug with shopperpress and buddypress? If you scroll down on http://yogafuse.com/ you see the "Load More" button. When you click on that link it loads the same posts you already see. My developer tells me it's a possible javascript conflict between plugins - shopperpress and buddypress.

Change History (1)

#1 @DJPaul
12 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

I see you've posted on the support forums at http://buddypress.org/community/groups/third-party-components-plugins/forum/topic/shopperpress-and-buddypress-conflict/ which is the appropriate place, as this is a support request and not yet confirmed as a bug. I'm going to close this ticket, and we can re-open if it if the error turns out to be in BuddyPress.

Note: See TracTickets for help on using tickets.