Skip to:
Content

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#4203 closed task (invalid)

Users and groups problems, solution not found @support forums.

Reported by: chichii Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.5.5
Component: Groups Keywords:
Cc:

Description

Hi.

I'm having problems with register new users and groups with the BP theme. This is the support thread regarding my issue. http://buddypress.org/community/groups/how-to-and-troubleshooting/forum/topic/wp-bp-i-cant-create-users-or-groups-reloads-to-blank-page/?#post-128816

I have also tried EN-US version as you can read in the support thread posted above.

Here is an scenario of what problem i'm facing:
I'm a new user visiting demo.raketfart.se

  1. I press “Skapa ett konto” (=register a user)
  2. Im sent to the register page, demo.raketfart.se/register, where im asked to type in Username, email etc
  3. when i have typed all the info required, i press “Slutför Registrering” (=complete registration)
  4. the page reloads and i end up at demo.raketfart.se/register, with all the info i just typed in all cleared out.

Hopefully this explained the issue im facing.

Do you need any files from me?

Hope i/we can solve this problem, it's getting annoying :(

Best Regards
ChiChii

Change History (2)

comment:1 cnorris232 years ago

  • Resolution set to invalid
  • Status changed from new to closed

This should stay in the support forums for now. If turns out that this is a reproducible bug, then we can reopen this ticket at that time.

comment:2 DJPaul2 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.