Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#4146 closed defect (bug) (duplicate)

Search function on Support Forum is useless

Reported by: hughhempel's profile hughhempel Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: BuddyPress.org Sites Keywords:
Cc:

Description

http://buddypress.org/support/

Regardless of the search keyword I submit, the results are identical and unrelated to my search (essentially a listing of recent release notifications)... It also appears that this search function is "global" to the BuddyPress site and not unique to the Support Forum. This can be very confusing since there appears to be no search function for the support forum whatsoever pretty much defeating the purpose of the forum and making it virtually certain that I will be flamed for asking a previously asked simple question.

Change History (3)

#1 @chrisclayton
12 years ago

  • Component changed from Core to BuddyPress.org Website

Seems to be a duplicate of #3908

#2 @fanquake
12 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

chrisclayton is correct, definitely a dupe of #3908

#3 @DJPaul
12 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.