Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#4143 closed defect (bug) (fixed)

Forums link redirects to the blog home page

Reported by: bettyd's profile bettyd Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Core Keywords: 2nd-opinion reporter-feedback
Cc:

Description

Hello

Since this is the appropriate spot for posting repeatable bugs and since i've seen an unanswered post describing the same issue i thought i'd tell you about it via this ticket.

Problem is: After i installed buddypress and made my Suffusion theme compatible by adding a child theme and rebuilding the BP files (using Suffusion BP pack plugin) i encounter this:

Upon clicking on my forums link :

http://bettydonelly.pro/blog/forums/

i am redirected to my blog home page http://bettydonelly.pro/blog/

My Buddypress version is 1.5.5

That's it

Thanks in advance for your help

Betty

Change History (3)

#1 @boonebgorges
12 years ago

  • Keywords reporter-feedback added

1) Can you reproduce this issue when using the BuddyPress Default theme?
2) Is the Forums component activated at Dashboard > BuddyPress > Components?
3) Have you associated a WordPress page with the Forum component, at Dashboard > BuddyPress > Pages?

#2 @bettyd
12 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Thank you boonebgorges,

i performed your steps 2 and 3. I created an empty page which i called Forums (in the Title) but automatically it was named http://bettydonelly.pro/blog/forums-2

Then, in the BP pages settings i chose Forums from the drop down menu (there were two items in the drop down menu called Forums now)

Now, when i click on the Forums link in my self created community menu, i am taken to http://bettydonelly.pro/bog/forums . Just as it should be. The page shows only the title (Forums) but the page body is still empty .. But i think i might get started now by looking it up in the regular BP community Forums. I just need to figure out how to start my forum and threads.

I think my problem is solved !

Thank you!

Betty

#3 @DJPaul
12 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.