Skip to:
Content

Opened 6 years ago

Closed 6 years ago

Last modified 19 months ago

#4124 closed enhancement (duplicate)

Default theme fits in active theme wrapper

Reported by: sooskriszta Owned by:
Milestone: Priority: normal
Severity: major Version: 1.5.4
Component: Templates Keywords:
Cc:

Description

bbPress ships with a theme, which is called upon to supply templates when relevant templates aren't available in the installed/active WP theme. Additionally, a variety of shortcodes are available.

Would be cool if BuddyPress does the same instead of requiring painful theme customizations.

Change History (2)

#1 @boonebgorges
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #3741; see that ticket for ongoing discussion. Thanks.

#2 @DJPaul
19 months ago

  • Component changed from Appearance - Template Parts to Templates
Note: See TracTickets for help on using tickets.