Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#4122 closed defect (bug) (no action required)

wrong avatar displayed if no thumbnail was generated during avatar upload process

Reported by: chochal's profile chochal Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Core Keywords:
Cc:

Description

In the activity stream, wrong thumbnail avatar is displayed for members who somehow don't have a thumbnail version of their avatars. The avatar of the logged-in user (the "viewer") is shown instead. I found out about the missing thumbnail when I checked the avatar folder of the members(s) which displays wrong avatar. I do not know why no thumbnail was generated for them, but their full-size avatar is there on their avatar folder directory.

Change History (4)

#1 @boonebgorges
12 years ago

  • Keywords reporter-feedback added

I've never seen this particular issue before. Can you narrow it down to reproducible steps, so that the devs here can have a look? Make sure that you can reproduce it with the BuddyPress Default theme enabled, and with all plugins except for BuddyPress disabled.

#2 @DJPaul
12 years ago

  • Keywords close added
  • Severity changed from major to normal

I can't recreate this one. I tried to delete displayed user's thumbnail avatar from the uploads folder, and it didn't cause any issues, either on the member profile or in the member directory in BP-Default.

#3 @boonebgorges
12 years ago

  • Keywords reporter-feedback close removed
  • Resolution set to invalid
  • Status changed from new to closed

I can't reproduce either. chochal, if you can provide more steps to reproduce, you're welcome to reopen the ticket. Thanks.

#4 @DJPaul
12 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.