Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

#4121 closed defect (bug) (no action required)

Group forums error

Reported by: relachola's profile relachola Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Core Keywords:
Cc:

Description

Please check the thread on the support site below and let me know how to fix it.

http://buddypress.org/community/groups/how-to-and-troubleshooting/forum/topic/group-forum-error-there-was-an-error-when-creating-the-topic/

This seems to be a bug as I have made number of attempts to set it up on different machine and server and the issue persist and I have already spent more than a week on this. If this is a known issue and there is no fix in place, please let me know as well and I can look for alternative solution & save time. This was the only issue left to resolve before I launch my website & which has taken most of my time.

The reason I have raised the ticket again is because there has been no further communication on the support forum since my initial response.

Thanks in advance

Change History (1)

#1 @DJPaul
12 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi. The core developers read both this site and the forums, but we -- and the community on buddypress.org -- only have so much time in a day to respond to questions. I'm closing this ticket because it is a support request and not yet confirmed as a bug with the software.

Note: See TracTickets for help on using tickets.