Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

#4112 closed defect (bug) (no action required)

Update to 1.5 redirects

Reported by: bpyogi's profile bpyogi Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Core Keywords:
Cc:

Description

The new update screwed up my website. All pages go to http://divineearth.org/main/wp-admin/plugins.php with the following message:

The page isn't redirecting properly.


Firefox has detected that the server is redirecting the request for this address in a way that will never complete.


This problem can sometimes be caused by disabling or refusing to accept

cookies.

Change History (1)

#1 @DJPaul
12 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

This site is for tracking bugs in the core BuddyPress software. I believe your problem was caused by a BuddyPress plugin that you had activated when you did the upgrade, which didnt handle BuddyPress being temporarily disabled. I see you've opened a post on the support forum, so I'll post some advice there: http://buddypress.org/community/groups/how-to-and-troubleshooting/forum/topic/new-update-has-destroyed-my-website/

Note: See TracTickets for help on using tickets.