Skip to:
Content

BuddyPress.org

Opened 15 years ago

Closed 15 years ago

#410 closed defect (bug) (fixed)

uploading Avatars during registration

Reported by: lucahurst's profile lucahurst Owned by:
Milestone: Priority: major
Severity: Version:
Component: Keywords:
Cc:

Description

On my own personal setup I have been experiencing a problem with cropping avatars during the registration process. I've tried out registering myself on testbp.org and found the exact same problem.

When you activate your account the last step of the registration process which should enable you to crop the avatar you selected in the previous stages of registration doesn't display anything. On my own setup this problem only happens during registration, afterwards if you want to set the avatar on your profile page it works fine.

I'll try to attach an image of what happens so that the problem is clear.

Attachments (1)

Picture 1.png (41.1 KB) - added by lucahurst 15 years ago.

Download all attachments as: .zip

Change History (2)

@lucahurst
15 years ago

#1 @apeatling
15 years ago

  • Resolution set to fixed
  • Status changed from new to closed

This is fixed in the latest revision and beta 2.

Note: See TracTickets for help on using tickets.