Skip to:
Content

BuddyPress.org

Opened 9 years ago

Closed 9 years ago

Last modified 5 years ago

#4093 closed defect (bug) (fixed)

User duplicated in member directory

Reported by: dianeinatlanta Owned by:
Milestone: Priority: normal
Severity: major Version:
Component: Templates Keywords: close
Cc:

Description

When a new user joined, it created fifteen listings for her in the member directory. I could not get any support from your forum, so I deleted the user and she rejoined. Now, I can only view the first page of members and when I try to search for this member the page goes into a loop. This seems like a bug. I undid all plugins but buddypress, went to the default buddypress theme and the problem persisted. Searching by newest member causes the same loop with no results.

http://atlantagardeningforum.com/members/

Change History (4)

#1 @shanebp
9 years ago

Using Chrome, I have no problem seeing all of your 49 members spread over 3 pages.
And search works fine.
The 'next page' arrow reloads the same page. The 'back' arrow works fine.

I suspect an issue with your theme and suggest a post in the support forum with details about your theme. Perhaps your developer could write the post.

Re multiple member listings - does this happen for all new users or just the one you mention?
You say you got no support in the forum, but Hugo gave you good advice in this thread
http://buddypress.org/community/groups/how-to-and-troubleshooting/forum/topic/new-user-is-listed-fifteen-times-in-member-directory/

Last edited 9 years ago by shanebp (previous) (diff)

#2 @hnla
9 years ago

  • Component changed from Core to Theme
  • Keywords close added
  • Resolution set to fixed
  • Status changed from new to closed

Thanks shanebp.

@Dianeinatlanta I'm afaid I gave the best advice possible given the information we have to work with. The pagination issues sounds like a scripting problem and possibly rests with your browser as shanebp mentions having no issue.

To be honest this is not likely to be a bug with BP, and the trac is not the best place for this kind of support request best to continue in the same thread you started.

I'm going to mark this ticket as closed. If you really want to hire a developer you can post in the forum group for jobs, if you get no joy and are still stuck drop me an email at hugo.ashmore @ gmail com but I would consider me as a last resort as I will have to charge going rates and with no guarantee of solving the problem.

#3 @johnjamesjacoby
9 years ago

  • Milestone Awaiting Review deleted

#4 @DJPaul
5 years ago

  • Component changed from Appearance - Template Parts to Templates
Note: See TracTickets for help on using tickets.