Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

#4079 closed defect (bug) (no action required)

Avatar not working properly!

Reported by: slickremixcom's profile slickremix.com Owned by: justin-labadie's profile Justin Labadie
Milestone: Priority: normal
Severity: normal Version: 1.5.4
Component: Core Keywords: reporter-feedback
Cc: info@…

Description

We are trying to upload avatars from a members account using WP 3.3.1 and BP 1.5.4. It is not working after we press the crop button. (we know the images are uploading but it is taking us to the home page of our wordpress and not loading in the new avatars) We are sure that it is not a browser compatibility issue being that we have tested it in Chrome, Firefox, and Safari. We have also turned off all plugins (besides buddypress) and it still is not working.

We have done some more research and checked our "error-log" file and found this error.

"PHP Warning: imagecreatefromstring() [<a href='function.imagecreatefromstring'>function.imagecreatefromstring</a>]: Empty string or invalid image in /home/sponsor/public_html/wp-includes/media.php on line 258"

PLEASE HELP! If you know how to fix please let us know how to fix the problem we are trying to get our site launched ASAP being that we have tons of people waiting on us right now and this is the last major bug on the list.

Thanks so much!

Change History (5)

#1 @boonebgorges
12 years ago

  • Severity changed from critical to normal

What theme are you using? Try switching to the BuddyPress Default theme, so you can at least narrow down whether it's due to a custom theme template.

Also, for what it's worth, your PHP warning makes it look like the problem is arising in the context of WP rather than BP. It suggests that your server is having a hard time either accepting the uploaded images, or moving them around in wp_handle_upload().

#2 @slickremix.com
12 years ago

Thanks boonebgorges! looking now! will keep you posted! :) Dang you guys are helpful

#3 follow-up: @DJPaul
12 years ago

  • Keywords reporter-feedback added; needs-patch removed

Any feedback on this?

#4 in reply to: ↑ 3 @johnjamesjacoby
12 years ago

  • Milestone Awaiting Review deleted

Replying to DJPaul:

Any feedback on this?

Looks like no. Removing milestone pending more/any specific info that makes this look like a BP issue.

#5 @boonebgorges
12 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Closing this ticket pending feedback.

Note: See TracTickets for help on using tickets.