Skip to:
Content

BuddyPress.org

Opened 9 years ago

Closed 9 years ago

#4052 closed defect (bug) (no action required)

can't create a new topic

Reported by: Alex Mercer Owned by:
Milestone: Priority: normal
Severity: critical Version: 1.5.4
Component: Forums Keywords:
Cc:

Description

I have been trying for months to get a site up with buddypress. I originally set up a vanilla forum with single sign on which took me a while but got it working. I switched from Vanilla to Buddy Press for a few big reasons. My problem is since installing buddy press I can never create a forum topic in a group no matter what I try.

I have read through the codex, I have looked in the forums. I have deleted and uninstalled wordpress and buddypress. I am back to scratch. Before I add any theme or content I would love if anyone could give me some insight.

I have enabled group forums, created some test groups, but whenever I attempt to create a topic I get this

This group does not have a forum setup yet.
Sorry, there were no forum topics found.

I am so frustrated with this. Any help would be amazing. My site is here http://www.cincocerouno.com/forums/?new

Thank you for any responses

Change History (1)

#1 @johnjamesjacoby
9 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi there. This is our development tracker, and isn't the correct place to come for support. Please check out our support forums for help with any issues you're having with your installation.

Cheers

Note: See TracTickets for help on using tickets.