Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

#4047 closed defect (bug) (worksforme)

Blog Date Intermittently Partial

Reported by: thegrooby's profile thegrooby Owned by: cgrubegmailcom's profile cgrube@…
Milestone: Priority: normal
Severity: normal Version: 1.5.3
Component: Blogs Keywords:
Cc:

Description

I've been posting test blog entries for the last couple of days and when I look at the blog post list page some entries have the full date (Feb 1, 2012 at 12:00am) while others only show (at 12:00am). There seems to be no rhyme or reason as it's happened both ways on multiple accounts.

Change History (1)

#1 @johnjamesjacoby
12 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Thanks for the report. If you can come up with steps to reproduce and confirm what's happening, it makes it easier to narrow down of this is a bug in BuddyPress, WordPress, or your installation.

Closing as worksforme. Reopen if clear repro steps can be figured out.

Note: See TracTickets for help on using tickets.