Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

Last modified 8 years ago

#4021 closed defect (bug) (duplicate)

adminbar

Reported by: protesta's profile Protesta Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.5.3
Component: Toolbar & Notifications Keywords: reporter-feedback close
Cc: arthurpellerano@…

Description

Recently the buddypress 1.5.4 admin bar has begun directing account navigation links to the current blog. I am running a multisite install and want the account navigation links to all return to the main site's link for that item. or what is the point. I am not offering social networks. Please advise on how to correct this issue.

Change History (3)

#1 @boonebgorges
12 years ago

  • Keywords reporter-feedback close added
  • Severity changed from blocker to normal

I assume that by "account navigation links" you mean either the "Howdy" menu at the upper right, on the toolbar, or the My Account links on the BuddyBar, depending on which you're using.

I can't reproduce this issue.

My guess is that you have enabled BP_ENABLE_MULTIBLOG mode. The only purpose of BP_ENABLE_MULTIBLOG is to allow BP content to be displayed on any site in your network. If you don't want that, make sure you remove the line
define( 'BP_ENABLE_MULTIBLOG', true );
from your wp-config.php file.

#2 @boonebgorges
12 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

I'm closing this as a duplicate of #4024. If it turns out that they are actually separate problems, and that this is a bug in BuddyPress rather than a configuration error or plugin conflict, feel free to reopen the ticket with steps to reproduce. Otherwise, I urge you to seek guidance on our support forums at http://buddypress.org/support; you can post new topics by clicking on one of the Support Forums titles on the right, and clicking New Topic.

#3 @DJPaul
8 years ago

  • Component changed from General - Toolbar/BuddyBar to Toolbar & Notifications
Note: See TracTickets for help on using tickets.