Skip to:
Content

Opened 2 years ago

Closed 2 years ago

#3990 closed defect (bug) (duplicate)

Profile Name cant be changed

Reported by: ignatiusjeroe Owned by: test.massageuitwisseling.net
Milestone: Priority: normal
Severity: normal Version: 1.5.4
Component: XProfile Keywords:
Cc:

Description

Im using BP 1.5.3.1 and WP 3.3. I noticed whenever I tried to change my name from 'admin' to something else I got the message that changes were succesfully saved. But when I checked the name it still says 'admin'. I tried this with member accounts and the problem remains. I have no other plugin active other then Buddypress. So its a bug.

Change History (4)

comment:1 in reply to: ↑ description takuya2 years ago

  • Version 1.5.3 deleted

I had a similar problem when I upgraded 1.5.1 to 1.5.4. But another BP user suggested a solution, and it worked on my environment, too.

http://buddypress.org/community/groups/how-to-and-troubleshooting/forum/topic/profile-name-field-doesnt-change-after-upgrading-1-5-1-to-1-5-4/

Replying to ignatiusjeroe:

Im using BP 1.5.3.1 and WP 3.3. I noticed whenever I tried to change my name from 'admin' to something else I got the message that changes were succesfully saved. But when I checked the name it still says 'admin'. I tried this with member accounts and the problem remains. I have no other plugin active other then Buddypress. So its a bug.

comment:2 johnjamesjacoby2 years ago

  • Milestone changed from Awaiting Review to 1.5.5

Logged in, I am able to change my username with any kind of account. Can you test this using Trunk or over at testbp.org and report back if you're able to duplicate there?

comment:3 johnjamesjacoby2 years ago

  • Component changed from Core to XProfile
  • Keywords reporter-feedback added
  • Version set to 1.5.4

comment:4 boonebgorges2 years ago

  • Keywords needs-patch reporter-feedback removed
  • Milestone 1.5.5 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

This sounds like a duplicate of #3725, which has been fixed for 1.6 and 1.5.5.

Note: See TracTickets for help on using tickets.