Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

#3974 closed defect (bug) (no action required)

Full name field issue

Reported by: webezy's profile webezy Owned by:
Milestone: Priority: normal
Severity: minor Version: 1.5.3
Component: Members Keywords:
Cc:

Description

Hi,

I have found an issue with my install where the Full name text box in the member profile is being populated with the username. You also can't edit this in the edit form. Every other field in the user profile is good and you can edit them.

Can't you help find what is the cause of this?

Change History (1)

#1 @DJPaul
12 years ago

  • Keywords dev-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

For support, please post to buddypress.org (put the link to the thread here). If it turns out to be a bug which we aren't already tracking in a ticket, we can re-open this ticket. Thanks.

Note: See TracTickets for help on using tickets.