Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

#3955 closed defect (bug) (worksforme)

Forum access

Reported by: virtualgina's profile virtualgina Owned by: st-matthias-fl-church's profile St Matthias Fl Church
Milestone: Priority: normal
Severity: normal Version: 1.5.3
Component: Forums Keywords: reporter-feedback
Cc: tropicalms@…

Description

although I am an admin (and I tried with another profile that has admin access) in google chrome, when I click on forum I get an error message that reads: You are not authorized to access the webpage at http://stmatthiasfl.com/youth/forums. You may need to sign in. In FF, I get a blank screen and in IE I get a message saying the website declined to show this page - I am getting same results in the BP default theme and the WPMU theme.

the site is here: http://stmatthiasfl.com/youth

Change History (2)

#1 @DJPaul
12 years ago

  • Keywords reporter-feedback added

Can you specify the exact steps to recreate? When I access http://stmatthiasfl.com/youth/forums and am not logged in, it loads the page fine.

#2 @johnjamesjacoby
12 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Not able to reproduce on my end either. Closing as worksforme.

Note: See TracTickets for help on using tickets.