Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3954 closed defect (bug) (worksforme)

Options in Profile Fields

Reported by: virtualgina's profile virtualgina Owned by: st-matthias-fl-church's profile St Matthias Fl Church
Milestone: Priority: normal
Severity: normal Version: 1.5.3
Component: Extended Profile Keywords: reporter-feedback
Cc: tropicalms@…

Description

I keep getting an error message that reads: Radio button field types require at least one option. Please add options below. (same for drop down check box) even though I have created the options.

Change History (5)

#1 @DJPaul
12 years ago

  • Component changed from Forums to XProfile
  • Keywords reporter-feedback added

I cannot recreate on 1.6-trunk, haven't checked 1.5.x.

virtualgina, are you running other plugins? Are you able to test disabling them to see if the removal of one clears this problem? Please also clarify the exact steps to recreate this problem. Thanks.

#2 @johnjamesjacoby
12 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Unable to reproduce either. Closing as 'worksforme'.

#3 @johnjamesjacoby
12 years ago

  • Milestone Awaiting Review deleted

#4 @j.conti
12 years ago

There is a bug in WordPress +3.3 http://core.trac.wordpress.org/ticket/19748

Many issues can come from it.

If the new release has to update the database and the prefix has uppercase, the database upgrade breaks.

#5 @johnjamesjacoby
12 years ago

Thanks j.conti, but I think that ticket is unrelated to this specific ticket.

Note: See TracTickets for help on using tickets.