Skip to:
Content

BuddyPress.org

Opened 9 years ago

Closed 9 years ago

#3925 closed defect (bug) (duplicate)

full name field is overwritten

Reported by: nullvariable Owned by:
Milestone: Priority: normal
Severity: major Version: 1.5.3
Component: Extended Profile Keywords:
Cc:

Description

line 420 of bp-members-functions appears to be the source of my angst today.

Every time that I update a full name field from the xprofile page of my site I see four database calls, each one updating the xprofile data table (a bit excessive but that's not really the issue here). Somewhere along the way the full name ends up reverting to the wordpress username instead of the name that I just saved.

I've attached a debug backtrace firing from the BP_XProfile_ProfileData->save() function for each time the xprofile sends an update to the database.

Attachments (1)

debug_backtrace.txt (11.2 KB) - added by nullvariable 9 years ago.

Download all attachments as: .zip

Change History (3)

#1 @nullvariable
9 years ago

Appears to be the same issue being experienced here #3725 I've just approached the code differently.

#2 @DJPaul
9 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Closing as a duplicate of #3725.

Note: See TracTickets for help on using tickets.