Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

#3919 closed defect (bug) (no action required)

User Group page not associating properly

Reported by: peeld's profile peeld Owned by:
Milestone: 1.6 Priority: normal
Severity: normal Version: 1.5.3
Component: Core Keywords:
Cc:

Description

Upgraded to WP 3.3.1 and BP 1.5.3.1.
Regardless of theme (default or otherwise), the page that I've associated the component User Groups with loads a white screen.

On the 'pages' tab in BP admin, I've set the User Group page to 'Classes', slug is classes. This hasn't changed since upgrade. Activity page, Members page, Forum page, Search page, all others are fine. Tried associating User Groups with a new page of another name, still a white screen.

Tried deactivating plugins, did not change behavior. Removed line in bp-custom.php renaming groups slug to 'classes', didn't change behavior one way or the other.

If I break the association within the pages tab in BP admin, then that page, Classes, loads fine. There's nothing on it, of course, but the sidebars, etc. are all there just fine. Reassociation within BP admin produces a white screen again.

Since I've tested different themes, as well as turned off plugins, I'm assuming this is a BP core issue. It's also strange that only the User Group associated page is having trouble.

Change History (2)

#1 @peeld
12 years ago

Solved - conflict with BP Avatar Members Map

#2 @DJPaul
12 years ago

  • Milestone changed from Awaiting Review to 1.6
  • Resolution set to invalid
  • Status changed from new to closed

Closing ticket as reporter says it was caused by a conflict with a BP plugin. I'm assuming the plugin was using the same slug that the groups page was set to, and that changing one of them fixed it. Please re-open if there is something in BuddyPress core we need to do.

Note: See TracTickets for help on using tickets.