Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

#3911 closed defect (bug) (no action required)

Buddypress Widget Theme will not install under WP 3.3 Buddypress Network

Reported by: starrider20's profile StarRider20 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Core Keywords:
Cc:

Description

I had the Widget Theme working very well under 3.1 single-site, then moved to 3.3, Multi-site. The Widget Theme wouldn't install under the Network enabler, complaining it was broken and couldn't find it's parent theme, bp-default. Is there a fix for this?

Change History (1)

#1 @DJPaul
12 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

This site tracks development for BuddyPress; for support, please post on our forums at http://buddypress.org, and if we find out you've found a bug, we can re-open this ticket and link to the discussion.

Note: See TracTickets for help on using tickets.