Skip to:
Content

BuddyPress.org

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#3896 closed defect (bug) (no action required)

Message Broken from Compose Tab 1.5.2

Reported by: rahul247rocks Owned by: fanboxblogs.com/community
Milestone: Priority: normal
Severity: normal Version: 1.5.2
Component: Messages Keywords:
Cc:

Description

Hello Guys. Recently I found out whenever someone tries to send a message to another user it shows "cannot send message please try again later". This only happens when I try to use the Compose tab to send a message. When I try to go to My Account Compose and send a message..then there is another weird problem it says page not found but message gets through.
I don't know what to do. However I have seen that when you click on a message in your Inbox you can send it flawlessly to others through the Threaded reply section.
Please Help:
Site URL: www.fanboxblogs.oom/community

Regards,
Rahul

Change History (2)

#1 @boonebgorges
10 years ago

  • Resolution set to invalid
  • Status changed from new to closed

I can't reproduce any of the stated issues on a clean installation.

It's likely that your issue is being caused by a plugin conflict, or by an issue with your custom theme that is causing one or more of the fields not to be sent in the POST request. It could also be that you are making a mistake when manually typing usernames into the To: box.

In any case, please take up this issue in the support forums http://buddypress.org/support. If you can isolate your issues as a bug in BuddyPress itself, please feel free to reopen this ticket with details to reproduce.

#2 @johnjamesjacoby
10 years ago

  • Milestone Awaiting Review deleted
  • Severity changed from blocker to normal
Note: See TracTickets for help on using tickets.