Skip to:
Content

BuddyPress.org

Opened 8 years ago

Closed 8 years ago

#3866 closed defect (bug) (duplicate)

Admin - "BuddyPress > Forums" - You do not have sufficient permissions to access this page

Reported by: r-a-y Owned by:
Milestone: 1.6 Priority: normal
Severity: normal Version:
Component: Administration Keywords: has-patch
Cc:

Description

In BP 1.6-bleeding, if you attempt to navigate to "BuddyPress > Forums" in the admin area, you'll get the message:

You do not have sufficient permissions to access this page

Attached patch fixes this.

Attachments (1)

3866.01.patch (3.1 KB) - added by r-a-y 8 years ago.

Download all attachments as: .zip

Change History (4)

@r-a-y
8 years ago

#1 @DJPaul
8 years ago

  • Milestone changed from Awaiting Review to 1.6

See also #3840, there is an outstanding question with the other slugs, too.

#2 @r-a-y
8 years ago

Thanks Paul. Boone makes sense about backpat.

You can close this as a duplicate.

#3 @DJPaul
8 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3840

Note: See TracTickets for help on using tickets.