Skip to:
Content

Opened 5 years ago

Closed 5 years ago

Last modified 3 months ago

#3849 closed defect (bug) (duplicate)

Default theme conflict with 3.3

Reported by: netweblogic Owned by:
Milestone: Priority: normal
Severity: major Version:
Component: Templates Keywords:
Cc: marcus@…

Description

the default BP theme creates problems when viewing add new posts/pages/etc.

I get a squished view of the editor on my screen. Goes away when moving to 2011 theme (no plugins activated, just BP).

This is probably because theme CSS is being loaded admin-side, just a case of wrapping is_admin conditionals within the relevant styles/scripts in functions.php of the theme.

Attachments (1)

buddypress-theme-conflict.png (77.6 KB) - added by netweblogic 5 years ago.
Notice how the screen is much wider, the admin bar spans the screen.

Download all attachments as: .zip

Change History (7)

@netweblogic
5 years ago

Notice how the screen is much wider, the admin bar spans the screen.

#1 @netweblogic
5 years ago

  • Cc marcus@… added

#2 follow-up: @boonebgorges
5 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

This is fixed in the 1.5 branch and will be in 1.5.2 shortly. Duplicate of #3846.

#3 in reply to: ↑ 2 @netweblogic
5 years ago

Replying to boonebgorges:

This is fixed in the 1.5 branch and will be in 1.5.2 shortly. Duplicate of #3846.

i searched before posting but obviously suck at it :) sorry!

#5 @johnjamesjacoby
5 years ago

  • Milestone Awaiting Review deleted

#6 @DJPaul
3 months ago

  • Component changed from Appearance - Template Parts to Templates
Note: See TracTickets for help on using tickets.