Skip to:
Content

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#3827 closed defect (bug) (duplicate)

function bp_create_excerpt does not filter 'more' tag

Reported by: lyncis Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.5.1
Component: Core Keywords:
Cc:

Description

Hi all.
I found the bug when in post user put tag

<!--more-->

or

<!--more But wait, there's more! -->

function bp_create_excerpt does not react on this if this 'more tag' is less than in 225 symbols.

screenshot of this bug: https://img.skitch.com/20111209-di49ingpynbyfde8bax6nxed4f.png

p.s. sorry for my english.

Change History (2)

#1 @boonebgorges
7 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3680

#2 @johnjamesjacoby
7 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.