Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3808 closed defect (bug) (wontfix)

”Post Topic” Button is visible under Forum topic list *before* user clicks ”New Topic”

Reported by: funkisockmunki's profile funkisockmunki Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Core Keywords:
Cc:

Description

When viewing any of my BP group forums, the list of Forum Topics is followed by a “Post Topic” button. Clicking this button does not post a topic, but produces an error message “Please provide a title for your forum topic.”

When I click the “New Topic” button, a form appears to allow a new topic to be posted, and the Post Topic button (mentioned above) moves down as the form expands, appearing at the bottom of this form as it should. When clicked after filling out the form, it posts the new topic as it should. I’m not sure why the button is appearing *before* the form is activated. It's as if it's not correctly hiding the button before form is active.

WordPress 3.2.1. – BuddyPress Version 1.5.1 – Theme: Frisco for BuddyPress 1.5.04

I apologize if this is in fact not a bug. I can't find any info on people having seen this before. Thank you for your time.

Image of button appearing before form:
http://www.flickr.com/photos/mookmonkey/6473550723/

Change History (2)

#1 @johnjamesjacoby
12 years ago

  • Resolution set to wontfix
  • Status changed from new to closed

My guess is it's a bug with the Frisco theme, and might be a regression from moving actions around in bp-default in 1.5. Since it's moved and 'correct' now, moving it back will only confuse issues further. Closing as wontfix.

#2 @johnjamesjacoby
12 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.