Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

#3792 closed defect (bug) (worksforme)

Error when name field have - sign

Reported by: unsalkorkmaz's profile unsalkorkmaz Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.5.1
Component: Extended Profile Keywords:
Cc:

Description

I saw i couldnt update my xprofile then i see error happening if i put an "-" in field name like "Name - Surname".. Is it intended?

Change History (1)

#1 @boonebgorges
12 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I can't reproduce this. Working fine for me on 1.5.x as well as on the current trunk.

Disable all plugins and switch to the BP Default theme. If you can reproduce on a totally clean installation of BP, please provide full details and reopen this ticket.

Note: See TracTickets for help on using tickets.