Skip to:
Content

BuddyPress.org

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#3780 closed defect (bug) (duplicate)

field_1 getting overwritted with username

Reported by: timersys Owned by:
Milestone: Priority: normal
Severity: critical Version: 1.5.1
Component: Extended Profile Keywords:
Cc:

Description

This is happening on a Wordpress Mu + Buddypress Installation. For some reason the core field field_1 is getting overwrited with the username.
Wp_signups shows correct values.
Im not sure how to reproduce the error as it appears to be ramdom.
To "temporary fix" it i need re-save the primary field on the "profile fields settings page" but usually after a new user signup the problem returns.

I use this core field for first name on a spanish community page. Im not sure im some user screwed this up with a strange name or what happened.

When the problem returns i get an update error on the profile and the username appears. After that
I dont get an error while updating my profile, i just get the username instead of the First Name that i typed in the field.

Hope its enough info, this problem its getting my crazy and its hard to reproduce.

Change History (3)

#1 @boonebgorges
10 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3683.

#2 @johnjamesjacoby
10 years ago

  • Milestone Awaiting Review deleted

#3 @Steve Holland
10 years ago

I assume this is the same/linked to #3725

Note: See TracTickets for help on using tickets.