Skip to:
Content

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#3760 closed defect (bug) (duplicate)

buddypress and multisite - display issue on new blog creation

Reported by: sjoannef Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.5.1
Component: Core Keywords:
Cc: mercijavier@…

Description

The new blog url shows
http://TEXTBOX.http://mydomain.com

Before installing buddypress, this correctly showed
http://TEXTBOX.mydomain.com

I googled a bit and found other sites that appear to have this issue. Example:
http://visualsociety.com/register/
(click the "Yes, I'd like to create a new site" checkbox to see the issue)

A spotcheck shows that the few sites I clicked on that had this problem all had buddypress.

Attachments (1)

BP-151-register-php.jpg (8.8 KB) - added by mercime 2 years ago.
BP 1.5.1 Registration

Download all attachments as: .zip

Change History (4)

mercime2 years ago

BP 1.5.1 Registration

comment:1 mercime2 years ago

  • Cc mercijavier@… added

When the Super Admin enables registration and new users fill up the Registration Form for a subdomain installation, it's confirmed that what shows up under "Blog URL (required)" is per image attached:

http://___input-area____ . http://yoursite.com/

However, the subdomain site URL generated is what it should be when user submits registration.
e.g. Enter buddypress in input-area and you get http://buddypress.yoursite.com/

The correct subdomain URL http://buddypress.yoursite.com is posted in the activation email sent to user as well. All other subdomain sites created before BuddyPress was installed are still showing the correct subdomain URL's.

Putting the BP registration form error aside, something else is interfering with the generation of correct subdomain URL's for OP sites.

Last edited 2 years ago by mercime (previous) (diff)

comment:2 boonebgorges2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3684

comment:3 johnjamesjacoby2 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.