Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

Last modified 8 years ago

#3752 closed enhancement (no action required)

Error establishing a database connection

Reported by: momotombopuro's profile momotombopuro Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.2.8
Component: Blogs Keywords:
Cc: rene.gaebd@…

Description

I found recently that blogs in my multisite can be, apparently created, but then when you click on the blue string the system automatically creates to access it, there is an error saying, "Error establishing a database connection".

Not long ago, this was working fine.

I contacted my host, Godaddy, where we have a virtual dedicated server, and they indicated that their mysql server is working OK. The problem, according to Godaddy's server support, is related to the connection strings with the server, which need updating.

Do you know how to do it? Is there some kind of standard procedure for the reviewing of such connection strings if something of a similar nature happens in the future?

Change History (3)

#1 @boonebgorges
12 years ago

  • Keywords needs-codex removed
  • Resolution set to invalid
  • Status changed from new to closed

This sounds like a problem unrelated to BuddyPress. You might want to check on the WordPress Multisite support forums: http://wordpress.org/support/forum/multisite

#2 @johnjamesjacoby
12 years ago

  • Milestone Awaiting Review deleted

#3 @DJPaul
8 years ago

  • Type changed from task to enhancement
Note: See TracTickets for help on using tickets.