Skip to:
Content

BuddyPress.org

Opened 9 years ago

Closed 9 years ago

Last modified 4 years ago

#3744 closed enhancement (duplicate)

BuddyPress Favicon

Reported by: r-a-y Owned by: karmatosed
Milestone: Priority: normal
Severity: normal Version:
Component: Templates Keywords:
Cc:

Description

Create a sharp-looking favicon for BuddyPress! (Emphasis on "sharp"!)

Change History (4)

#1 @r-a-y
9 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #3743!

#2 @johnjamesjacoby
9 years ago

  • Milestone Awaiting Review deleted

#3 @DJPaul
4 years ago

  • Component changed from Appearance - Template Parts to Templates

#4 @DJPaul
4 years ago

  • Type changed from task to enhancement
Note: See TracTickets for help on using tickets.