Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3726 closed defect (bug) (no action required)

Trying to report error on Troubleshooting Group...Get error

Reported by: katyp's profile KatyP Owned by: katy-purviance's profile Katy Purviance
Milestone: Priority: normal
Severity: blocker Version: 1.5
Component: Core Keywords:
Cc:

Description

Hi there,

I'm having two problems, and I'm only opening a ticket because every time I try to post it in the Troubleshooting group, I get the error message: "There was a problem posting your update, please try again."

My original error is ...all of a sudden my new Posts and Pages are set to "Draft." I can't publish anything! And yes, I'm the Admin, and my role is still set to Administrator. And I'm also completely new to buddypress.

I tried deactivating the last couple of plugins I added (Author Avatar and Welcome Pack). No change.

I'm using Version: 1.5.1

Help! I'm totally stuck!

THANK YOU

Change History (2)

#1 @johnjamesjacoby
12 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Please edit your BuddyPress profile and make sure your display name is different than your username. Having a profile without at least an accurate display name is silently disabled on buddypress.org to prevent excessive spam attacks.

Once that's set, you should be able to ask your question in the forums.

#2 @johnjamesjacoby
12 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.